Thread history

From Support
Viewing a history listing
Jump to: navigation, search
Time User Activity Comment
12:43, 28 May 2017 Xuacu (talk | contribs)

New reply created

(Reply to Apertium MT not working for Asturian language)
13:05, 26 May 2017 Nike (talk | contribs)

Summary changed

 
13:05, 26 May 2017 Nike (talk | contribs)

New reply created

(Reply to Apertium MT not working for Asturian language)
12:45, 25 May 2017 Xuacu (talk | contribs)

New reply created

(Reply to Apertium MT not working for Asturian language)
11:27, 25 May 2017 Nemo bis (talk | contribs)

New reply created

(Reply to Apertium MT not working for Asturian language)
11:26, 25 May 2017 Nemo bis (talk | contribs)

Summary changed

(twn)
11:25, 25 May 2017 Nemo bis (talk | contribs)

Comment text edited

 
11:10, 25 May 2017 Xuacu (talk | contribs)

New thread created

 
Edited by another user.
Last edit: 11:25, 25 May 2017

Hi. Some months ago Apertium machine translation stopped working for Asturian language.

Is there something I need to do to have it again? It was really useful to speed up our translations.

Regards.

11:10, 25 May 2017

I reported a few days ago that Apertium is broken for everyone: phabricator:T165949. The issue may already be fixed in the code, but translatewiki.net was not upgraded yet, I think.

11:27, 25 May 2017

Thank you!

I missed your report in phabricator, I hope it all will be fixed soon.

Regards

12:45, 25 May 2017

Apertium works now. If you were seeing empty suggestions, this was the reason. If it is not appearing it could be

  1. Apertium service temporarily unavailable
  2. Missing Spanish translation (if I remember correctly Apertium only does Spanish to Asturian)
13:05, 26 May 2017

Perfect! It's working now, a huge thank you to all the people involved in the fix. And you remember correctly, Apertium only works from Spanish. There are some efforts to add more languages, but that will take a lot of time.

12:43, 28 May 2017