Language selector does not worked

Jump to: navigation, search

Please summarize the below thread in the editing box. You may use any wikitext in your summary. When you finish, click "Save page".

You do not have permission to edit this page, for the following reason:

The action you have requested is limited to users in the group: Users.

You can view and copy the source of this page.

Return to Summary:Support/Language selector does not worked.

ULS does not worked now. Changing interface language trough user preferences also does not worked (new value is saved in preferences, but interface language is still in old language).

Worked only "&setlang=" option in the URL.

This is TWN local problem, in Wikimedia wikis all worked correctly.

PS: In the dev. console i saw two critical errors:

  • Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
  • analytics.js Failed to load resource: net::ERR_BLOCKED_BY_CLIENT

Maybe these is related with this issue.

Kaganer (talk)09:53, 5 October 2017
Nike (talk)11:32, 5 October 2017

I have rolled back last deployment while investigation continues.

Nike (talk)12:47, 5 October 2017

Currently all works correctly. Thanks!

Kaganer (talk)17:19, 6 October 2017