Toolserver Tools - Soxred93: PLURAL template necessary

From Support
Jump to navigation Jump to search
Revision as of 20 January 2011 at 12:37.
The highlighted comment was created in this revision.

Toolserver Tools - Soxred93: PLURAL template necessary

I think the messages toolbase-replag-years, toolbase-replage-months etc. follow the message toolbase-replag that contains the numerical parameter $1. This parameter requires the PLURAL template in the messages toolbase-replag-years, toolbase-replag-months, toolbase-replag-weeks, toolbase-replag-days, toolbase-replag-hours, toolbase-replag-minutes and toolbase-replag-seconds.

The message toolbase-footer-exactime requires PLURAL template as well.

    Michawiki11:37, 19 January 2011

    All messages marked as "Toolserver Tools" are no real MediaWiki extensions but toolserver tools (what a surprise ;-)

    Therefore they do not support the standard MediaWiki functions like PLURAL & co.

      Raymond17:21, 19 January 2011

      Thanks. I proceeded on the assumption that all MediaWiki extensions can support PLURAL.

        Michawiki20:28, 19 January 2011
         

        This is a suggestion made without proper research.

        Would it be possible to implement {{PLURAL|...}} in the toolserver messages?

          Purodha Blissenbach12:37, 20 January 2011