proofread, but the old one is still appearing on my home wiki

Jump to navigation Jump to search

proofread, but the old one is still appearing on my home wiki

You do not have permission to edit this page, for the following reason:

The action you have requested is limited to users in the group: Users.


You can view and copy the source of this page.

 

Return to Thread:Support/proofread, but the old one is still appearing on my home wiki.

Proofreading doesn't affect export at all. In fact, I see the translation was exported[1]; LocalisationUpdate was also completed, but the message was not updated and tog-enotifrevealaddr wasn't either and new translations didn't arrive. Looks definitely a bug.

Nemo (talk)14:35, 17 May 2013

I'm appreciative for the answer. If that is a bug, could you report that? I don't know much about translatewiki system. Also, please provide me URL of the bug report so that I can watch changes. Thank you again :)

Nullzero (talk)14:47, 17 May 2013

Brad Jorsch/Anomie is working on it, should be fixed completely today.

Nemo (talk)06:01, 20 May 2013

Now that message has arrived to Thai Wikipedia. Thanks a lot :))

By the way, I found something strange, for example, "1movedto2" is missing in mediawiki/core.git / languages / messages / MessagesTh.php despite the existence of MediaWiki:1movedto2/th. I found that it has the last updating in this commit. This is very strange and I don't know if there are another messages which have problem like this.

Nullzero (talk)08:10, 21 May 2013

That's unrelated: the message is not translatable[1], while MediaWiki:Prot 1movedto2/th is. To ask more on this please open a new thread (or revive an old one: I think some exist).

Nemo (talk)14:34, 21 May 2013

Got it now. Thank you for everything :D (you can close this thread as you want)

Nullzero (talk)15:13, 21 May 2013