Thread history

From Translating talk:Intuition
Viewing a history listing
Jump to navigation Jump to search
Time User Activity Comment
15:57, 3 March 2016 Lokal Profil (talk | contribs) New thread created  
08:37, 4 March 2016 Liuxinyu970226 (talk | contribs) Summary changed  
15:43, 6 March 2016 Purodha (talk | contribs) Summary changed  
15:44, 6 March 2016 Purodha (talk | contribs) New reply created (Reply to xml tags in ksh translation)
14:12, 7 March 2016 Lokal Profil (talk | contribs) New reply created (Reply to xml tags in ksh translation)
14:12, 7 March 2016 Lokal Profil (talk | contribs) Summary changed (opening again (since it wasn't limited to this message))
15:00, 7 March 2016 Purodha (talk | contribs) New reply created (Reply to xml tags in ksh translation)
15:02, 7 March 2016 Purodha (talk | contribs) Comment text edited  
09:27, 17 March 2016 Lokal Profil (talk | contribs) New reply created (Reply to xml tags in ksh translation)
11:03, 17 March 2016 Purodha (talk | contribs) New reply created (Reply to xml tags in ksh translation)
16:35, 18 June 2016 Nemo bis (talk | contribs) Moved  
16:36, 18 June 2016 Nemo bis (talk | contribs) Summary changed (not twn issue)
12:43, 2 September 2016 Nemo bis (talk | contribs) Summary changed (-purodha)

xml tags in ksh translation

I just came across the Ripoarisch (ksh) translations of the DCAT-AP messages and noticed that these contain what looks like mangled xml tags.

Could anyone who speaks the language take a look?

Lokal Profil (talk)15:57, 3 March 2016

If there were any, they are already gone.

Purodha Blissenbach (talk)15:44, 6 March 2016

Nope it was still there (I've since removed it). Looks like it was added first by you and then by FuzzyBot. In an attempt to make some words italic.

I searched for similar issues and it seems to be occurring a lot but be limited to ksh messages.

Lokal Profil (talk)14:12, 7 March 2016

So, it is HMTL, and not related to XML.

Yes, such tags were there. Italics are used to properly mark up words and abbreviation which are of another language and or may not be commonly understood by non technical users, see [1] and [2]

A problem here might be that the message has been reused with another parameter set, where each parameter itself is one of a choice of messages that should now have the markup, but the message documentation was only partially updated. I am going to check that and make sure, it only occurs once, once the message documentation has been updated so that I can know which messages are inserted as $1 and $2, respectively.

Purodha Blissenbach (talk)15:00, 7 March 2016

Sorry, yes it is html (I spotted the xml:lang tag and didn't look closer).

Both your link makes clear that: a) That sort of mark-up is a suggested guideline and may not be fully supported. b) That it only applies to MediaWiki.

In the current case adding such mark-up will simply write it out explicitly (since anything else would be unsafe in the xml document where it is used).

The message was updated to support a second parameter (instead of assuming this was gzip). The first parameter is the same as before. The documentation was updated at the same time but I've now also added examples to make things clearer.

Lokal Profil (talk)09:27, 17 March 2016

I think there needs to be a general description of the message group telling that HTML is not working.

Purodha Blissenbach (talk)11:03, 17 March 2016