bot edits to tg-latn

Fragment of a discussion from User talk:Liangent
Jump to navigation Jump to search
Edited by another user.
Last edit: 08:05, 28 December 2009

I don't have a bot account now. If I created a bot account, it was not able to do such translating in that account. So I had to use my main account.

I tested it on zh-hans and zh-hant first, and I checked its translations manually and confirmed there was no obvious bug when it was run on other languages such as tg. (However there were two severe bugs which caused incomplete and/or untranslated messages to be posted, or existing messages to be overwritten when it was tested on zh. Although I fixed the bugs and changed the translations manually and carefully, I still doubt if there're few remaining mistakes in translations made during that time)

I ran it on other languages using the same algorithm and with correct conversion tables taken from MediaWiki attached to it. I think the translations must be correct now.

Besides, I should say sorry if I made translatewiki overloaded. Because I was about to leave to do something else, in order to increase editing speed, I started 50 threads to do edits... I would appreciate if you kept the number of edits < 100/min.

Liangent04:36, 28 December 2009

You didn't overload anything to my knowledge. Please keep them edits coming :)

Siebrand08:05, 28 December 2009
 

It seems it's difficult to reach 100/min here. I don't know where the bottle neck is, but when I edited at current speed, browsing translatewiki in browser on the same computer took a long time to load pages.

Liangent09:39, 28 December 2009